FixIT Control Center Patches/Bug fixes


The following patches require the FixIT Control Center version 5.0 or later installed to work.

5.5.0 July 20, 2004 3 mb FixITCC55MaintPack.exe Update to FixIT 5.5 - Pervasive 8.5 compatibility
5.1.0 Dec 18, 2001 100Kb Fx510PTF.exe Patch for read-only files. Password required
5.0.0 Feb 9, 2001 300Kb gl50dce.exe Corrects problem with Debit/Credit equallity if your Retained Earnings account contains Alpha Characters. (A-Z)